Site de l'elfe noir (Sden) - site communautaire de jeux de rôle

Site communautaire de jeux de rôle

[v2] Rapports de bugs

Questions, réponses et annonces du site de l'elfe noir

Modérateur: Modérateurs

Re: [v2] Rapports de bugs

Message par faetog » Mar 06 Avr 2010, 14:37

J'ai remarqué quelques trucs:

- Sur le site, quand on essaye de se connecter, au moment où le site "réfléchit" après qu'on ai appuyé sur Valider, y a un "1" qui apparait à gauche du bouton Valider (si si je vous jure, c'est pas un poisson d'avril, v'là un screenshot: http://img691.imageshack.us/img691/6941/sanstitrearh.png)

- le texte des messages du forum est aligné à gauche, je trouve que c'est assez désagréable pour les long messages (comme ceux que j'aime bien faire :smile:). Ne serait-il pas possible de le passer en justifié (aligné à la fois à gauche et a droite) ? Avant le problème ne se posait pas puisque le texte s'adaptait à la largeur de la page
(bon ok c'est pas un bug celui là en fait, et je sais pas si tout le monde est du même avis, mais on sait jamais :smile:)

- la balise [img] est activée, mais si on essaye de mettre une image le site dit
Vos images doivent être de 1 pixels de haut maximum.
Vos images doivent être de 1 pixels de large maximum.

ne serait-il pas plus pertinent de désactiver la balise ? Je suppose que c'est possible puisque, juste en dessous des smileys quand je poste le message j'ai :
[img] est activé
[flash] est désactivé


Ah oui, et l'image en haut à droite du site est clairement buggée: le reflet des dés est incorrect...ok je sors :smile:
faetog
 
Message(s) : 272
Inscription : Lun 17 Nov 2008, 13:55

Re: [v2] Rapports de bugs

Message par faetog » Mar 06 Avr 2010, 15:55

J'en ai oublié un !

Quand je suis sur le site, je peux cliquer sur le menu Jeux pour l'ouvrir (comme un lien normal quoi). Par contre sur le forum non (y a pas de lien, je peux pas non plus faire "clic-droit->ouvrir dans un nouvel onglet" par exemple).

--- EDIT ---

D'ailleurs dans le même style: sur le site, quand je passe le curseur sur le menu L'asso, j'ai un menu déroulant qui apparait. Sur le forum non.
faetog
 
Message(s) : 272
Inscription : Lun 17 Nov 2008, 13:55

Re: [v2] Rapports de bugs

Message par backick » Mar 06 Avr 2010, 17:15

faetog a écrit :J'en ai oublié un !

Quand je suis sur le site, je peux cliquer sur le menu Jeux pour l'ouvrir (comme un lien normal quoi). Par contre sur le forum non (y a pas de lien, je peux pas non plus faire "clic-droit->ouvrir dans un nouvel onglet" par exemple).

--- EDIT ---

D'ailleurs dans le même style: sur le site, quand je passe le curseur sur le menu L'asso, j'ai un menu déroulant qui apparait. Sur le forum non.


Les deux barres de navigation rubriques-forums ne sont pas synchronisées. C'est techniquemnt un peu compliqué : le site tourne sous SPIP, le forum sous phpBB, c'est assez compliqué de faire communiquer les deux (ce qui explique aussi qu'il faut se logguer une fois pour le site et une fois pour le forum).

La barre de navigation du forum sera mis à jour dans quelques temps, quand le site sera à peu prés stabilisé.
partiellement coupable de la nouvelle version du sden :)
Avatar de l’utilisateur
backick
 
Message(s) : 2482
Inscription : Mer 11 Mai 2005, 14:14
Localisation : Paris

Re: [v2] Rapports de bugs

Message par faetog » Mar 06 Avr 2010, 17:34

backick a écrit :Les deux barres de navigation rubriques-forums ne sont pas synchronisées.


Je m'en doutais un peu ;).

Mais bon, moi on me dit "cherche les bugs", je cherche les bugs. Après, les détails techniques, c'est pas mon problème :razz2: (Travaille ! *fouette fouette*).
faetog
 
Message(s) : 272
Inscription : Lun 17 Nov 2008, 13:55

Re: [v2] Rapports de bugs

Message par sigfrid » Mar 06 Avr 2010, 21:54

faetog a écrit :- Sur le site, quand on essaye de se connecter, au moment où le site "réfléchit" après qu'on ai appuyé sur Valider, y a un "1" qui apparait à gauche du bouton Valider (si si je vous jure, c'est pas un poisson d'avril, v'là un screenshot: http://img691.imageshack.us/img691/6941/sanstitrearh.png)



Gnéé ? Tu as codé ton navigateur toi-même ? ;)
Je n'arrive pas à reproduire le soucis (Firefox et IE7) . Tu navigues sous quoi ?
"Sans le changement quelque chose dort en nous qui rarement se réveille. Le dormeur doit se réveiller." - Dune, Frank Herbert
Avatar de l’utilisateur
sigfrid
 
Message(s) : 1120
Inscription : Lun 25 Juil 2005, 18:01
Localisation : Région parisienne

Re: [v2] Rapports de bugs

Message par DarkLoïc » Mar 06 Avr 2010, 22:44

Hum... je ne suis pas sûr que ce soit un bug, mais il est impossible de démissioner des groupes suivants :
- Rédaction (ex-MJZine)
- Sdeniens
Exécuter cette fonction sur l'un ou l'autre de ces groupes aboutit systématiquement au message suivant :
"Vous n’êtes pas autorisé à vous retirer de ce groupe. Vous ne pouvez vous retirer que des groupes ouverts."
:-?
Gi et Makoto :jap:
Avatar de l’utilisateur
DarkLoïc
Docteur House du sden
 
Message(s) : 8649
Inscription : Dim 30 Jan 2005, 16:25
Localisation : 3ème planète après le Soleil

Re: [v2] Rapports de bugs

Message par DarkLoïc » Mar 06 Avr 2010, 23:04

sigfrid a écrit :
faetog a écrit :- Sur le site, quand on essaye de se connecter, au moment où le site "réfléchit" après qu'on ai appuyé sur Valider, y a un "1" qui apparait à gauche du bouton Valider (si si je vous jure, c'est pas un poisson d'avril, v'là un screenshot: http://img691.imageshack.us/img691/6941/sanstitrearh.png)



Gnéé ? Tu as codé ton navigateur toi-même ? ;)
Je n'arrive pas à reproduire le soucis (Firefox et IE7) . Tu navigues sous quoi ?

Je viens de constater le même phénomène avec le navigateur d'Orange.

D'autre part, cocher la case "rester connecter quelques jours" ne semble avoir aucun effet. :-?
Gi et Makoto :jap:
Avatar de l’utilisateur
DarkLoïc
Docteur House du sden
 
Message(s) : 8649
Inscription : Dim 30 Jan 2005, 16:25
Localisation : 3ème planète après le Soleil

Re: [v2] Rapports de bugs

Message par Gap » Mar 06 Avr 2010, 23:16

DarkLoïc a écrit :Hum... je ne suis pas sûr que ce soit un bug, mais il est impossible de démissioner des groupes suivants :
- Rédaction (ex-MJZine)
- Sdeniens

Fait ! Pour la rédaction, je comprends, mais Sdéniens, c'est un poil too much comme réaction, à mon avis. M'enfin, tu reviens quand tu veux. :razz2:
Gap
Le BHL du Sden
 
Message(s) : 5890
Inscription : Mar 02 Avr 2002, 02:00

Re: [v2] Rapports de bugs

Message par faetog » Mer 07 Avr 2010, 07:35

sigfrid a écrit :Gnéé ? Tu as codé ton navigateur toi-même ? ;)
Je n'arrive pas à reproduire le soucis (Firefox et IE7) . Tu navigues sous quoi ?



Firefox (version 3.6.3)

Je ne sais pas si ceci explique cela, mais je ne possède pas de compte. Par conséquent, j'essaye de me connecter avec un identifiant invalide. Peut-être que le bug n'apparait pas lorsqu'on se connecte avec avec un identifiant valide.
faetog
 
Message(s) : 272
Inscription : Lun 17 Nov 2008, 13:55

Re: [v2] Rapports de bugs

Message par DarkLoïc » Mer 07 Avr 2010, 11:48

Gap a écrit :
DarkLoïc a écrit :Hum... je ne suis pas sûr que ce soit un bug, mais il est impossible de démissioner des groupes suivants :
- Rédaction (ex-MJZine)
- Sdeniens

Fait ! Pour la rédaction, je comprends, mais Sdéniens, c'est un poil too much comme réaction, à mon avis. M'enfin, tu reviens quand tu veux. :razz2:

Merci. :)
faetog a écrit :
sigfrid a écrit :Gnéé ? Tu as codé ton navigateur toi-même ? ;)
Je n'arrive pas à reproduire le soucis (Firefox et IE7) . Tu navigues sous quoi ?



Firefox (version 3.6.3)

Je ne sais pas si ceci explique cela, mais je ne possède pas de compte. Par conséquent, j'essaye de me connecter avec un identifiant invalide. Peut-être que le bug n'apparait pas lorsqu'on se connecte avec avec un identifiant valide.

Personnellement, mon identifiant était valide et j'ai aussi vu le petit 1 apparaître. ;)
Gi et Makoto :jap:
Avatar de l’utilisateur
DarkLoïc
Docteur House du sden
 
Message(s) : 8649
Inscription : Dim 30 Jan 2005, 16:25
Localisation : 3ème planète après le Soleil

Re: [v2] Rapports de bugs

Message par backick » Mer 07 Avr 2010, 11:52

DarkLoïc a écrit :Personnellement, mon identifiant était valide et j'ai aussi vu le petit 1 apparaître. ;)


C'est lié à SPIP pas à nous... j'ai testé d'autres sites sous SPIP et le "1" apparait aussi... rien de dramatique en soit ;)
partiellement coupable de la nouvelle version du sden :)
Avatar de l’utilisateur
backick
 
Message(s) : 2482
Inscription : Mer 11 Mai 2005, 14:14
Localisation : Paris

Re: [v2] Rapports de bugs

Message par DarkLoïc » Mer 07 Avr 2010, 13:29

Ok. :)
Gi et Makoto :jap:
Avatar de l’utilisateur
DarkLoïc
Docteur House du sden
 
Message(s) : 8649
Inscription : Dim 30 Jan 2005, 16:25
Localisation : 3ème planète après le Soleil

Re: [v2] Rapports de bugs

Message par rodi » Mer 07 Avr 2010, 17:27

Une fois y a un déterré qui m'a dit : "ce qui ne tue pas rend plus fort"
Membre des Team Deadlands et Polaris et Hordien du Contreshankr !
Utopia 2.0 is watching you !
Avatar de l’utilisateur
rodi
Plus rapide que son ombre
 
Message(s) : 7072
Inscription : Sam 22 Fév 2003, 22:23
Localisation : Caen (calvados) / Denver / Equinoxe / Okhaen

Re: [v2] Rapports de bugs

Message par rodi » Mer 07 Avr 2010, 17:31

la aussi : http://www.sden.org/polaris/aides-de-je ... -Chasseurs

Si ca vous prend la tête, c'est des caracs de 1ere ed et on est en 3e actuellement, donc c'est pas pressé. Si vous voulez plus tard, je le passe en cours de rédaction
Une fois y a un déterré qui m'a dit : "ce qui ne tue pas rend plus fort"
Membre des Team Deadlands et Polaris et Hordien du Contreshankr !
Utopia 2.0 is watching you !
Avatar de l’utilisateur
rodi
Plus rapide que son ombre
 
Message(s) : 7072
Inscription : Sam 22 Fév 2003, 22:23
Localisation : Caen (calvados) / Denver / Equinoxe / Okhaen

Re: [v2] Rapports de bugs

Message par Gap » Mer 07 Avr 2010, 17:36

Je regarde ça.
Gap
Le BHL du Sden
 
Message(s) : 5890
Inscription : Mar 02 Avr 2002, 02:00

Re: [v2] Rapports de bugs

Message par rodi » Mer 07 Avr 2010, 17:39

T'es payé pour faire ce que tu fais Gap ? :smile:
Une fois y a un déterré qui m'a dit : "ce qui ne tue pas rend plus fort"
Membre des Team Deadlands et Polaris et Hordien du Contreshankr !
Utopia 2.0 is watching you !
Avatar de l’utilisateur
rodi
Plus rapide que son ombre
 
Message(s) : 7072
Inscription : Sam 22 Fév 2003, 22:23
Localisation : Caen (calvados) / Denver / Equinoxe / Okhaen

Re: [v2] Rapports de bugs

Message par Gap » Mer 07 Avr 2010, 18:02

Pas plus que toi. Suis en vacances, ça se voit pas ? ;)

Fait. Tableaux trop chiants à refaire, donc j'ai fait une liste, c'est tout aussi pratique.
Gap
Le BHL du Sden
 
Message(s) : 5890
Inscription : Mar 02 Avr 2002, 02:00

Re: [v2] Rapports de bugs

Message par rodi » Mer 07 Avr 2010, 18:12

Merci :smile:

si ca se reproduit, je passerai en tableau du coup
Une fois y a un déterré qui m'a dit : "ce qui ne tue pas rend plus fort"
Membre des Team Deadlands et Polaris et Hordien du Contreshankr !
Utopia 2.0 is watching you !
Avatar de l’utilisateur
rodi
Plus rapide que son ombre
 
Message(s) : 7072
Inscription : Sam 22 Fév 2003, 22:23
Localisation : Caen (calvados) / Denver / Equinoxe / Okhaen

Re: [v2] Rapports de bugs

Message par DarkLoïc » Mer 07 Avr 2010, 20:14

Hum... petite remarque : les pseudo des modos en rose, outre la conotation que certains peuvent y voir, ne sont pas franchement lisible, AMHA. :-?
Gi et Makoto :jap:
Avatar de l’utilisateur
DarkLoïc
Docteur House du sden
 
Message(s) : 8649
Inscription : Dim 30 Jan 2005, 16:25
Localisation : 3ème planète après le Soleil

Re: [v2] Rapports de bugs

Message par Karkared » Mer 07 Avr 2010, 21:28

J'ai re-perdu les options de forum (voir nvx messages, tt marquer comme lu).
Parrain d'Altaïr 4
I am an expert in Love-craft.
"Arrête ! Tu vas nous faire exploser tous les deux !
- C'est le but !
- Ah d'accord ! QUOI ?!"
Avatar de l’utilisateur
Karkared
 
Message(s) : 973
Inscription : Ven 25 Août 2006, 17:07
Localisation : Albi (81)

PrécédentSuivant

Retour vers À propos du SDEN

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Tous les éléments et personnages sont des marques déposées détenues par leur propriétaire. Ils sont utilisés ici sans autorisation particulière, dans un but d'information. Si l'auteur ou le détenteur des droits d'un élément quelconque de ce site désirait qu'il soit retiré, les responsables du sden s'engagent à le faire dans les plus brefs délais.

(c) 1997- 2010 SDEN - Site communautaire de jeux de rôle
Tous droits réservés à l'association loi 1901 Elfe Noir.
Les textes et les illustrations des rubriques, sauf avis contraires, sont la propriété de leurs auteurs.