Page 4 sur 5

Re: [v2] Rapports de bugs

Message Publié : Mer 28 Avr 2010, 15:51
par Gap
Tout est techniquement possible, mais pour la navigation à l'intérieur d'un site, ce n'est pas recommandé. Si le visiteur tient absolument à avoir un nouvel onglet à chaque clic, il apprend à utiliser les autres boutons de sa souris (ou il en achète une qui dispose de plus d'un bouton).

Re: [v2] Rapports de bugs

Message Publié : Ven 30 Avr 2010, 21:46
par Tybalt
Quand je m'identifie sur le site avec mon chouette mot de passe reçu par mail, ça marche (en tout cas je n'ai pas eu de problème pour poster des commentaires aux articles par exemple), mais quand je clique sur "Accéder à l'espace privé" dans le cadre d'identification, je tombe sur une page d' "erreur de connexion", et quand je reviens sur la page d'accueil je... dois me réidentifier. Et ainsi ad infinitum. :(
Accessoirement, j'ai l'impression que cocher la case "rester identitié quelques jours" n'a aucun effet, jusque là j'ai toujours dû m'identifier de nouveau en revenant sur le site (je précise que je - enfin, mon ordi - accepte les cookies, en tout cas je n'ai pas de problème de ce genre sur le forum par exemple).

Re: [v2] Rapports de bugs

Message Publié : Ven 30 Avr 2010, 22:46
par Gap
Ca c'est effectivement bizarre.
- navigateur ?
- url exacte (copié/collé) depuis laquelle ça plante ?

Re: [v2] Rapports de bugs

Message Publié : Dim 02 Mai 2010, 13:46
par Tybalt
Gap a écrit :Ca c'est effectivement bizarre.
- navigateur ?
- url exacte (copié/collé) depuis laquelle ça plante ?


Je suis sous Firefox 3.6.3. Ça bugue quand j'essaie d'accéder à la page http://www.sden.org/ecrire/ depuis la page d'accueil du site juste après m'être identifié.

Re: [v2] Rapports de bugs

Message Publié : Dim 02 Mai 2010, 13:58
par backick
C'est très bizarre, on est une bonne centaine à aller sur l'url que tu décris sans problème... franchement, je ne vois pas trop quoi faire malheureusement...

Tu peux m'envoyer par MP ton login/mot de passe que je regarde si j'ai le même problème quand j'essaie depuis chez moi ?

Re: [v2] Rapports de bugs

Message Publié : Dim 02 Mai 2010, 14:31
par Gap
Tybalt a écrit :
Gap a écrit :- url exacte (copié/collé) depuis laquelle ça plante ?


Je suis sous Firefox 3.6.3. Ça bugue quand j'essaie d'accéder à la page http://www.sden.org/ecrire/ depuis la page d'accueil du site juste après m'être identifié.

En fait je demandais la page *depuis* laquelle ça plante. Tu as www dans l'adresse ou pas ? Peut-être une subtilité avec les cookies, on avait ce problème sur le forum. :-?

Re: [v2] Rapports de bugs

Message Publié : Dim 02 Mai 2010, 20:48
par Tybalt
Gap a écrit :En fait je demandais la page *depuis* laquelle ça plante. Tu as www dans l'adresse ou pas ? Peut-être une subtilité avec les cookies, on avait ce problème sur le forum. :-?


Ça plante quand je suis sur la page d'accueil http://www.sden.org/ et que j'accède à http://www.sden.org/ecrire/ (Et j'ai bien tous les w qu'il faut, à vue de nez.) J'accède bien à ladite page, mais avec le texte suivant :
Erreur de connexion
Problème d'accès à l'espace privé


Pour les cookies, j'ai vérifié dans mes options, Firefox est réglé pour accepter les cookies et les cookies tiers (tout ce qu'on peut cocher pour ça est coché, toujours à vue de nez).
Edit : J'ai le même problème sous Internet Explorer (avec cookies et cookies tierce partie activés).

Re: [v2] Rapports de bugs

Message Publié : Dim 02 Mai 2010, 21:38
par backick
Ok je viens de regarder avec ton login/mdp. Ca ne passe pas non plus pour moi. J'ai regardé dans la base d'auteur et Tybalt n'existe pas... 2 choses :
- soit il y a un souci avec ton compte
- soit tu confonds ton login et ton pseudo (spip fait la différence entre les deux)

dans tous les cas, je te propose de te créer un nouveau compte... peux-tu me donner ton adresse email que j'essaie de te retrouver dans la base des utilisateurs afin de voir si je peux en apprendre plus...

Re: [v2] Rapports de bugs

Message Publié : Lun 03 Mai 2010, 12:46
par Tybalt
Je ne crois pas que le problème vienne d'une confusion login/pseudo : j'ai pensé que ça pouvait être ça, et du coup j'ai bien vérifié dans le mail que j'avais reçu que j'entrais bien le bon login au caractère près (et idem pour le mot de passe). Ce qui est bizarre, c'est que je n'ai pas de problème pour m'identifier, j'obtiens bien :
Le SDEN est votre site. Plutôt que de laisser vos aides de jeu et scénarios au fond de votre disque dur, partagez-les !
Déconnexion
Accès à l'interface privée

dans la fenêtre quand j'entre mon mot de passe et que je valide. Je suppose que ça doit être un problème lié au compte, du coup. Je t'envoie ça par mp.

Re: [v2] Rapports de bugs

Message Publié : Lun 03 Mai 2010, 13:03
par backick
Ok ça y est j'ai pigé...

Tu t'es inscrit via le forum, donc les droits sont restreints et tu ne peux pas accéder à l'espace privé avec ton login. J'ai détruit ton login. Réinscris-toi depuis : www.sden.org/ecrire.

Il s'agit bien d'un bug (en quelque sorte) :) ... je mets ça sur nos tablettes ;)

Re: [v2] Rapports de bugs

Message Publié : Lun 03 Mai 2010, 18:04
par Tybalt
Tout a l'air de bien marcher maintenant, j'ai désormais accès à l'espace privé avec tout ce qu'il faut pour proposer des articles. Merci beaucoup :)

Re: [v2] Rapports de bugs

Message Publié : Lun 03 Mai 2010, 20:27
par backick
Tant mieux et merci d'avoir pris le temps de nous signaler ce problème.

Re: [v2] Rapports de bugs

Message Publié : Sam 08 Mai 2010, 18:12
par Kakita Inigin
J'ai une question : la différence entre le bouton Accueil en haut à gauche (sous la maison de la Home) et la maison Index du Forum juste en dessous, c'est quoi ?

Re: [v2] Rapports de bugs

Message Publié : Sam 08 Mai 2010, 19:52
par Gap
Le 2e fait partie du fil d'ariane (la hiérarchie index < secteur < forum)

Re: [v2] Rapports de bugs

Message Publié : Lun 10 Mai 2010, 07:14
par Kakita Inigin
Merci :jap:

Re: [v2] Rapports de bugs

Message Publié : Mer 12 Mai 2010, 17:09
par backick
Le forum Ji-Herp est vérouillé pour un problème de droits...

Re: [v2] Rapports de bugs

Message Publié : Mer 12 Mai 2010, 19:00
par goethe
Tu peux nous donner plus d'éléments ou le lien du thread où c'est expose STP ?

Re: [v2] Rapports de bugs

Message Publié : Mer 12 Mai 2010, 20:20
par backick
C'est bon c'est réparé.

Re: [v2] Rapports de bugs

Message Publié : Mer 12 Mai 2010, 21:07
par goethe
Ok excuse j'avais mal interprèté ton post (j'avais compris problème de droits d'auteurs, pas de droits aadmin...) :oops:

Re: [v2] Rapports de bugs

Message Publié : Mer 12 Mai 2010, 21:34
par Gap
Désolé de ne pas avoir répondu, j'ai corrigé avant de courir prendre le bus pour prendre le train... que j'ai raté. :-?